シンクグラフィカ札幌

サポート掲示板跡地(2)

こちらの掲示板は終了しました。ご質問などはサポートセンターをご利用ください。

Re:Encode モジュール版(4110日経過)
2008-06-16 09:38:53 / きたはら早速のご回答ありがとございます。
仰せの通り、Jcodeを置くことで対応することにしました。
Encodeを使ったUTF対応、かつW3C準拠(Web標準)のCGIを紹介されている
ところって重宝します。
今後ともよろしくお願いいたします。(_O_)
Re:Encode モジュール版(4112日経過)
2008-06-14 04:35:18 / 和田ウホッ!ついにそういったご意見がまいりましたね!
わたしも悩んでいるのですがJcodeであればバージョンの低いPerlで動くので、どーしよっかなーみたいなカンジです。
ちなみにJcodeの場合、サーバインストールでなくても動くので添付のJcodeを解凍してsend.cgiと同じ階層に置けばうまいこと動くとおもいます。

Perl5.8未満を切り捨てるか否か、それが問題だ・・・。
(シェイクスピア/ハムレットより)
Jcode.zip
Encode モジュール版(4113日経過)
2008-06-13 17:24:19 / きたはらお世話になってます。
メールフォームプロCGI のすばらしさに感動し、実装を試みたのですが、
Jcode.pmで引っかかってしまいました。
Encodeモジュールを使うバージョンってないのでしょうか。。

わがまま言ってすみません(^^;;