シンクグラフィカ札幌

サポート掲示板跡地(2)

こちらの掲示板は終了しました。ご質問などはサポートセンターをご利用ください。

Re:Re:Re:Re:Re:Re:Re:Re:Re:Re:mail送信ができません(3810日経過)
2009-04-14 23:32:01 / 和田オッス!和田的にもう超オススメしたいのはメールフォームプロなので、ぜひまたチャレンジを!
Re:Re:Re:Re:Re:Re:Re:Re:Re:mail送信ができません(3811日経過)
2009-04-14 16:09:32 / 鈴木お礼が遅くなり 大変申し訳ございませんでしたぁ!
和田様のおっしゃるとおり、文字コードでしたので
メールフォームCGI(Shift_jis)を使用させていただくことに
いたしました!

次回の更新の際にはメールフォームProを使用させていた
だきたいと思っております。

今後ともよろしくお願いいたします。
感謝です♪
Re:Re:Re:Re:Re:Re:Re:Re:mail送信ができません(3817日経過)
2009-04-08 16:18:41 / 和田おいっす~!文字化けの原因の大半はUTF-8じゃないというイージーミスです!
HTML側の文字コードをご確認あれ!
Re:Re:Re:Re:Re:Re:Re:mail送信ができません(3817日経過)
2009-04-08 10:02:26 / unknownありがとうございました!
エラーは何とか解消しましたぁ♪

しかし、今度は届いたmailが文字化けしてしまいましたので
しばらく解明のため 頑張って掲示板を彷徨いたいと思います!

解決できない時は また質問したいと思います!
よろしくお願いします m(_ _)m
Re:Re:Re:Re:Re:Re:mail送信ができません(3817日経過)
2009-04-08 09:50:55 / 鈴木おはようございまぁ~す!

scriptタグを変更してみました。
「mailformpro/include.cgi」 
「cgi-bin/mailformpro/include.cgi」
でも 同じエラーが出てしまいます(T_T)
Re:Re:Re:Re:Re:mail送信ができません(3818日経過)
2009-04-07 18:01:20 / 和田scriptタグで書かれたinclude.cgiまでのパスも変更しなさい。
Re:Re:Re:Re:mail送信ができません(3818日経過)
2009-04-07 16:58:26 / 鈴木早速のお返事 ありがとうございます。
勉強不足で初歩的な質問ばかりですみませんでした。

actionは
「mailformpro/send.cgi」 では、404エラー
「cgi-bin/mailformpro/send.cgi」では ERROR CODE5
になります。

独自CGI&sendmail使用可ということになっているのです
が、OCNメール&ウェブでは無理なのでしょうか?
Re:Re:Re:mail送信ができません(3818日経過)
2009-04-07 16:22:45 / 和田フォームを設置しているHTMLの中にformタグがあると思いますが、そこのactionが差す場所がsend.cgiを差しているかということです。
Re:Re:mail送信ができません(3818日経過)
2009-04-07 14:04:45 / unknown掲示板を読み続け、URLの間違いだとは思いましたが

mailformproフォルダのconfigの↓部分を
##サンクスページのURL
$config{"thanks_url"} = '//www.*******/thanks.html'
に変更し、IEで確認するとページは表示されます。
formのパスを確認・・・・とありますが、configでパスを確認す
るということでよろしいでしょうか?

お忙しいところ 初歩的な確認で申し訳ありません。

Re:mail送信ができません(3818日経過)
2009-04-07 13:45:21 / 和田404エラーは誰がどう言おうとFILE NOT FOUNDです!そのURLにファイルが無いというエラーです。
サンクスページのURLが間違っていないか、formのactionからのパスが間違っていないかご確認を。
mail送信ができません(3818日経過)
2009-04-07 13:24:33 / 鈴木先ほど、他の方の質問欄に書いてしまいましたので、再度、書き込みさせていた
だいています(ごめんなさい)。

すばらしいメールフォームを見つけ 早速設置を試みました。
CGI初心者なので、和田様にご迷惑をおかけしてはいけないと、サポート掲示板
を読みまくり、がんばってみましたが、やはり無理でした (T_T)
お忙しいところ申し訳ありませんが、アドバイスをお願いいたします。

送信確認画面までは動作するのですが、その後「HTTP404未検出」のエラーが
でてしまいmail送信ができません。

check.cgiでは「【確認】ログファイルの書き出しは有効になっていません 」と出る
だけで パス等の注意はでません。
senndmailをブラウザから確認すると「ERROR CODE5 Javascriptが有効ではあり
ません」となります。
確認の方法が間違っているのかもしれませんが・・・・

MailFormPro2をダウンロードさせていただきました。
サーバーは OCN メール&ウェブPro
sendmailパスは 「/usr/sbin/sendmail」なので変更していません。

よろしくお願いいたします。